Outils pour utilisateurs

Outils du site


reseaux:cisco:vlan

CISCO Switch : Gestion des VLAN

  • VLAN: Virtual Link Area Network
  • Défini par la RFC 4554, norme 802.1Q

Le concept de LAN permet de réunir différents équipements dans un même domaine de broadcast. Une trame envoyée sur l'adresse de broadcast sera reçue par tous les équipements du domaine de diffusion.
Si des VLAN distincts sont configurés sur le commutateur alors les interfaces pourront faire partie de domaines de broadcast différents, raison pour laquelle on parle de Lan virtuels.

VLAN PacketTracer

Par défaut, il existe le vlan 1 qu'on ne peut renommer.
Toutes les interfaces sont membres de ce VLAN.
Un vlan est un domaine de diffusion qui se place au niveau 2 du modèle OSI.

Mise en place de VLAN

enable
conf t
vlan 2
name VLAN2
int fa0/3
switchport mode access
switchport access vlan 2
intfa0/4
switchport mode access
switchport access vlan 2

Configuration d'un VLAN par sélection place de ports

en
conf t
vlan 10
name DISABLED
int range fa0/5-24
switchport mode access
switchport access vlan 10

Attribution d'une adresse IP au switch

conf t
interface vlan 1
ip address 10.0.0.100 255.0.0.0
no shutdown
ip default-gateway 10.0.0.254

Visualiser les informations de vlans

sh vlan
ou plus brievement:
sh vlan brief

Suppression d'un vlan

conf t
no vlan2

Suppression de tous les vlans configurés sur un switch

Supprimer le fichier vlan.dat sur la mémoire flash.

del vlan.dat

reseaux/cisco/vlan.txt · Dernière modification: 15/04/2016 à 21:15 (modification externe)

Outils de la page